Error description: Products listed are not on Facebook Catalog.
Causes
Publishing on Facebook Catalog products may not be transferred even if the publication was completed with no error. In this case, you may have issues with:
- Non-compliance of product content with Facebook rules.
- Incompleted permissions granted to Nembol.
Solution 1
- Check your product description and make sure you’re not using invalid characters or emoji
- Make sure you don’t have the product descriptions fully in capslock.
Solution 2
Review permissions granted to Nembol:
- Open the Nembol Product tab and delist products that didn’t go through Meta
- Open the Nembol Channel Tab and log out from Meta Commerce by clicking on the “x” button
- Log into your Facebook personal profile
- Click on the top right of the page to open the drop-down menu
- Click on “Settings & Privacy”

- Open the “Security and login” settings

- Select the “Business integrations” settings

- Click on “Remove” next to Nembol integration

- Once done, go back to the Nembol Channel tab
- Log into Meta Commerce
- Grant full permission
- Click on Continue

- As soon as you’ve finished granting permissions, you’ll be redirected to Nembol
- Choose the catalog you want to list on (and if you’re not the catalog owner, make sure you have full editing permissions as a user)
- Click on Save
- Retry the products publication.
