Error 404: The login failed, what should I do?

Updated on July 24, 2024

Full error name: “Error 404: The login failed, what should I do?

Cause

Sometimes, the connection between Nembol and WooCommerce keeps failing because there are block functions active on your WooCommerce website, which rejects the connection with Nembol as a third-party app.

Solution

  1. Turn OFF your Anti-spam filters.
  2. Switch OFF the WooCommerce firewall.
  3. Retry with the whole login process explained above.

If even deactivating the firewall, you’re still not able to connect WooCommerce to Nembol:

  1. Contact your domain provider asking to whitelist Nembol.
  2. Retry.