Complete error description: “Facebook Shops wrong Catalog”
Cause
You probably have added the wrong Business Page at the beginning of the setup process
Solution
You probably have added the wrong Business Page at the beginning of the setup process.
To connect the correct Catalog, you need to:
Remove your currently connected Page
Connect the correct one
Here you can read a detailed step-by-step guide with pictures.
In short:
First, you need to clear the connection with Facebook:
Disconnect Facebook Shops from Nembol
Go to your Facebook profile on facebook.com
Go to your Settings (in the top right corner, click on Settings and Privacy)
Scroll down the left menu and select “Business Integrations”
Remove Nembol
Now you need to add the correct Catalog. Go back to app.nembol.com and:
Click on login next to Facebook Shops
You will be taken to Facebook. Click on “Continue as + your Name”
Then click on “Manage Authorizations“
Leave only the Business Page for which you want to add the Catalog (see screenshot)
Confirm.
