Facebook Shops wrong Catalog

Complete error description: “Facebook Shops wrong Catalog”

Cause

You probably have added the wrong Business Page at the beginning of the setup process

Solution 

You probably have added the wrong Business Page at the beginning of the setup process.
To connect the correct Catalog, you need to:

  • Remove your currently connected Page

  • Connect the correct one

Here you can read a detailed step-by-step guide with pictures.

In short:
First, you need to clear the connection with Facebook:

  1. Disconnect Facebook Shops from Nembol

  2. Go to your Facebook profile on facebook.com

  3. Go to your Settings (in the top right corner, click on Settings and Privacy)

  4. Scroll down the left menu and select “Business Integrations”

  5. Remove Nembol

Now you need to add the correct Catalog. Go back to app.nembol.com and:

  1. Click on login next to Facebook Shops

  2. You will be taken to Facebook. Click on “Continue as + your Name”

  3. Then click on “Manage Authorizations

  4. Leave only the Business Page for which you want to add the Catalog (see screenshot)

  5. Confirm.

facebook wrong catalog